Июн
01
2015

vSphere Server: failed to import data

dgrm_updatemanager

В время бурного перехода на vSphere 6, особенно при обновлении Windows версии.

Все знают про последовательность обновления (читай перехода) на vSphere 6.0 обновление хостов происходит в последнею очередь. В за частую при попытке  при попытке загрузить бандл образа ESXi 6.0 собранного определенным вендором или стандартной установки в Update Manager возникает ошибка «failed to import data».  Модно конечно обновить с загрузочного диска кто-то скажет, но если хостов десятки… сотни. Нет, это не выход, выход найти решение.

vum

Проблема вот в чем — не совместим модуль UM  с текущей версией vSphere.

А решение еще проще:

Необходимо установить актуальную версию vSphere Update Manager. Проблема в несовместимости версии vSphere и Update Manager. Он просто не обновлен.

Снимок

Снимок

После этой манипуляции можете спокойно приступить к обновлению хостов.

Удачи!

Поделиться в соц. сетях

Опубликовать в LiveJournal
Опубликовать в Мой Мир
Опубликовать в Одноклассники
Опубликовать в Яндекс

Мастерская IT решений © | 2013-2018 | При копировании или цитировании ссылка на сайт netolkoit.ru и автора обязательна!